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Whiteboard Introduction 

Whiteboard is a kind of teaching software developed by Whiteboard, it is used together 

with interactive whiteboard, the operation of software is simple, the writing is fluent, powerful 

functions, teachers can use our teaching software when prepare lessons, class section, the 

software is used easily on various teaching courses and classroom teaching. Making a vivid and 

interactive environment for both students to study.  
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Whiteboard V3.0 new added function 

1. New added several more screen modes.  

Add Windows mode, Full screen mode, Annotation mode.  

2. New added teaching resources, subject tools 

Add Math tools, Physics tools, Chemistry tools 

3. New added pie chart and histogram chart.  

User can insert different kinds of pie chart, histogram chart into Whiteboard.  

4. New added formula.  

Enable user to insert formula on the page.   

5. New added chemical equation.   

Enable user to insert Chemical equation on the page.  

6. New added many kinds of page switching effect.  

Enable user to select different many kinds of page switching effect. 

7. New added magic pen.  

When user use magic pen to draw, the writing will disappear slowly, the page will still clear; 

when draw circle, it will start spotlight tool; when draw rectangle, it will start magnifier and 

enlarge the rectangle.  

8. New added object alignment.  

Enable user to select multiple objects aligned. 

9. Newly added hands shrink or enlarge objects after select the object when two user write on 

the multitouch electronic whiteboard.   

Enable two users simultaneously written on a multi-point touch whiteboard. The user can be 

hands shrink or enlarge objects when use under the multi touch mode if an object is 

selected. 

10. New added page theme editing functions 

Enable users to edit their own classroom theme. 

11. Newly added grid background display function.  

Allows the user to display the grid and edit grid style. 

12. Newly added many kinds of connected lines.  

Enable user to use different kinds of connected lines.  

13. Newly added a key to lock the screen.  

Enable user to lock the screen.  

14. Newly added increase recorder, clock, soft keyboard, calculator tools. 

Added many kinds of classroom tools.  

15. Newly added external tools.  

Enable user add tools in the computer into Whiteboard.  

16. Newly added customized tool’s button function.  

Allow the user to add or remove a tool button under Full Screen mode.. 

17. Newly added toolbar edge adsorption. 

Allow the user to move tool bar to upside edge or bottom side edge under Full Screen mode.  

18. New added mathematical tool edge to draw lines 

Enable user to draw lines when using mathematical tools.  

19. Newly added external images hotkey paste function 
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Enable user to paste external pictures into Whiteboard after click “Ctrl+V”. 

20. Newly added page playback function.  

Enable user to playback indicated page. 

 

System requirements 

 

Item name specification 

Processor Pentium III 800MHz or higher 

Memory 1 GHz or higher 

DirectX V9.0c or  higher 

System Windows XP / Windows Vista / Windows  2003 / 

Windows 7 

Resolution (recommend) 1024 x 768  60 Hz 

Microsoft Office Office XP / 2002 / 2003 / 2007 

Web Browser  Internet Explorer，Firefox 

Video Equipment DirectX 9.0 and more powerful VGA graphics 

Audio Equipment Built-in sound card and speakers 
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Software install and uninstall 

Install 

1. Double click Setup Whiteboard V3.0.exe as image1-1.1，and then select language 

that you want for the software. Please refer to image 1-1.2.: 

   

         Image 1-1.1 

             

 

            Image 1-1.2 

2. After selected language, please click “OK”, then following image come out; please select 

“Next Step” to go ahead.  

 
Image 1-1.3 

1. Choose where you want to install： 
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          Image 1-1.4 

 

2.  Installing，click next to continue： 

 
 Image 1-1.5 

3. After finishing, fast operation icon will be created in the start and desktop  

  

                                  Image 1-1.6 



 

Uninstall 

1. Enter Start—find Whit

Installation Directory 

   

 

 Image 1-2.1   

      

2. Click Uninst  and will s

Whiteboard uninstall page 

Cancel. If yes, then please 

it is uninstalling, please refe

   Image 1-2.3

   Image 1-2.5
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Whiteboard， click Uninstall as image 1-

 and find out “uninst.exe”, double click it same as im

      

      Image 1-2.2 

nd will show following image as 1-2.3, click “Next Step

all page same as image1-2.4, if you don’t want to uninstal

 please select “Uninstall” .When the green progress bar

ease refer to image 1-2.5.  

 

2.3         Image 1

 

2.5 

 
8 

-2.1; or select 

me as image 1-2.2 

Step”, it will show 

 uninstall, please select 

ss baron the right side, 

 

1-2.4 
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Working mode of software  

  Whiteboard V3.0 whiteboard software have windows mode, full screen 

mode and annotation modes, user can switch freely during use. 

Windows mode 

  Windows mode is the default display mode after open software, , Windows mode 

including main menu bar, page writing area, page preview resource Preview display area network 

resources, toolbars, property setting tool, the Recycle Bin. The position of the toolbar can switch 

up and down, and the position of Page preview resource & Network resources can display right 

and left. Its main interface shown in Figure 2-1.1 as below: 

 

        Image 2-1.1 

Full screen mode 

  Full-screen mode means that software to fill the entire screen to maximum extension 

page writing area, Full-screen mode interface including the writing area, Page preview resource & 

Network resources area, Recycle Bin and toolbar which can move easily. Its main interface is 

shown in Figure 2-1.2: 
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        Image 2-2.1 

Annotation modes 

Screen mode switching 

1. Under Window mode, you can click on the menu bar "View" → "Full screen mode" to 

switch to Full-screen mode, or click on the "View" → "Annotation mode" switch to 

annotation mode, as shown in Figure 2-4.1. You can also click the toolbar  

and click it, it will show like it:  , user can select Full screen mode and 
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Annotation mode freely.  

     Image 2-4.1 

2. Full-screen mode or Annotation mode you can click on the floating toolbar as shown: 

"Window mode" button to switch to Windows mode, please click 

Full screen mode on the floating toolbar like: "Annotation mode" 

switch to Annotation mode, please click annotation mode on the floating toolbar shown in 

Figure: "Full screen mode" to switch to Full-screen mode. 

 

Page operation 

New page 

 Means that inserts a blank page in the current file, the new page can be white page, green 

page, black page, or a background page with background images. 

1. Please operate one of below under Windows mode: 

� Click “Menu” →”Page”→”New Page”→”White page/Green page or Black page or 
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Background page, e.g. . The 

background pages will show as：  

please select the picture that you want.  

� Click “New Page”  on the tool bar, it will show as:  

 and then select the page you want.  

2. Full-screen mode or Annotation mode please refer to following: 

� Click floating toolbar Menu button→”Page”→”New Page”→”White page” 

or “Green page” or “Black page” or “Background page”. 

� Click floating toolbar ”New page” button and will show as
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and then select the new page you want.  

Clear page 

Means clear the current page, please refer to following: 

� Click “Menu” →”Page” →”Clear page”, please refer to it：  

Full screen mode or Annotation mode menu button as image: 。 

� Double click Recycle bin 。 

Delete page 

 Means delete the current page, please refer to following: 

� Click “Menu” → “Page” →  “Delete page”, it will delete 

� Click tool bar ”Delete page “button” to delete the current page. 

� Click”Page preview” button and then select “X” to delete the page 
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you want, same as image:  

 

Notice: if there is only one page on the software and didn’t write anything, then “Delete page” is 

not effective!  

Page turning  

 Means page turning operations, including page up, page down, jump to the home page, 

end page or any. In the software the upper right corner of the page shows the current page 

number/total number of pages and zoom percentage, please refer to following: 

� Click “Menu” button(Full screen mode or Annotation mode) →”Page”

→”Page up” or Page down” or “Home” or “ End”,e.g.  

� Click toolbar button Page up， page down. 

� Click Page preview button，and then move Page preview window on 

the right side screen, user can select any page that he want. E.g. 
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Flip effect 

 Flip effect means added animation effect when turning page, 

Let page jump looks vivid, enhance the visual feeling. Whiteboard V3.0 offer 

Following 8 kinds of flip effect, they are: Corner of the rotation, the roll-out, folding, 

Mobile erase, page curl, flip, three-dimensional rotation, alternating gradient. Software default 

no Flip effect. 

� Under Windows mode, click “View” →”Flip effect”, then it will show following window, 

please select the flip effect you want. 
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Page zoom in/zoom out and Move page 

  Page zoom in and zoom out means the entire page (including the page size and page 

content size) enlarged or reduced, Move page means move page to arbitrary direction of the 

page 

� Please select  on the tool bar to zoom out the page, and click  to enlarge the 

page. Or select “ Menu” →” Page” →select ”Zoom in” Or “Zoom out”. 

� If the page has been filled with content, and would like to continue in the current page 

writing, user do not want to erase or emptied the contents of the front, you can continue to 

write using “Move page”. Here are the steps: Click  on the tool bar button or click 

“Page” on the menu bar→”Move page”, after selection, you will see the cursor become 

 ,and then press left key of the mouse to move page.  

Playback page 

  Playback page is to play back all steps of the current page. 

 

 

 

� Please click  on the toolbar to playback the current page, or operate via Menu 

bar→ ”Page” → ”Playback current page” .User can also 

playback any page after select” Playback selection page”, the screen will popup window as 

Figure3-7.1. User will see three radio buttons, they are Current page, All page, Select 

page.When user click” Select page”, user can select any page that wants to playback, there 

are 5 pages to select. Pleasebe kindly note that front page can’t larger than back page, it will 

show “Select incorrect page”. And “OK” button also can’t use, please refer to Figure 3-7.2.  
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  Image 3-7.1                                       Image 3-7.2 

� After select Playback page, the software will start to playback automatically, the screen will 

show a tool to control the playback status, see image as following:  

 

 Image 3-7.3 

 

Notice: Please do not operate other tools of the software, please click “Stop play” 

to stop it.  

   

Page preview 

  If the software has multiple pages, page preview function can quickly browse the 

page, and some corresponding operation, such as page quick jump, quick to delete a page... 

And so on. 

Open page preview: operate through “Menu” Bar, click “View” → "Page preview

, or directly click the “Page preview’ on the left or right side of 

the software.   

"page preview" button will appear below the page shown in figure 3-8.1 preview window. 
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        Iamge 3-8.1 

� Page preview operation: please refer to figure 3-8.1, there is a scroll bar on the right side 

of the Page preview window which can slide up and down in order to quickly browse pages, 

we briefly to built five pages for concise illustration. Obviously, the second page is the 

currently selected page consists of a red box logo. In front of the “Delete page” section we 

already know each Preview page top right corner there is a delete button to delete the 

page. Now introduce adjustment page sorting functionality, for example, we now want to 

change position of page 2 and page 3, user just need to move the mouse cursor to the 

preview page by pressing left key drag on page 2 to page preview the third page, and then 

the second page as a reminder of the mirror will appear in the third page as shown in 

figure 3-8.2, then releasing the mouse on page 2 and page 3 position switch as shown in 

figure 3-8.3.  
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   Image 3-8.2        Image 3-8.3 

Page subject 

� Edit subject 

Function: all pages can have the same subject after set the page subject.  

Steps: “Menu"→ “Format” →”Page subject” → “Edit subject”, after you see a window

you can edit subject of the page and click “OK”, E.g. 

we insert on the top of the left side and click “OK”, all 

other pages will have the same subject shown as below:  
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� Delete subject: “Menu” → “Format” → “Page subject” → “Delete subject”. 

Background grid 

� Show grid: “Menu” → “Format” → “Background pattern” → “ Show grid”   

� Grid style: “Menu” →  “Format” →  “Background pattern” →  “Grid style” to set

 

Resource management 

  Resource management tool mainly contains Page preview, Resources preview, and 

Network resources. Page preview seen in the previous chapters, this chapter will not including 

this section. 

Resource window display, hide, and position of the switch 

� Display and hide. Menu→View→Page preview or Resources preview or Network resources, 

please refer to figure4-1.1. Or select the button to display or hide the resource window 

directly . On the bottom part of the Page preview and Resources 

preview have a button: , after selected this button, the window will hide 
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automatically when use don’t have operation.  

 

        Image 4-1.1 

 

� Position switch. After start the software resource management software tool is displayed 

in the left side of window, there is a button on the right side of the window: this is to 

switch right and left side of resources button.  This function convenient user to operate of 

the software when using the whiteboard, avoid walking around to operate resources. 

Resources preview 

� Software resources: Resources preview as shown in figure 4-2.1, Whiteboard V3.0 provide 

abundant subject resources, including Math, Chinese, Chemistry, Physical, English, History, 

Geography, Biology and so on. Meanwhile, user can add or delete resources, just use this 

button to add or delete on your personal computer:  

 

 

Image 4-2.1 
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� Software resources operation: the software resources operation is mainly a drag-and-drop 

operation, such as a picture page as shown in figure 4-2.2 drag and drop to the software, 

or a video file into the page as shown in figure 4-2.3 software, Whiteboard V3.0 software 

resources support images, MicroSoft office, WORD, Excle, PPT format, PDF and Flash, and 

most of the video and audio format file drag and drop to software page shows or play. 

 
                 Image 4-2.2 

 

 

 

 

 

 

 

 

 

 

 

                                   Image 4-2.3 

 

Network resources 

� User can search information and resources through network search, Network resources also 

support drag and drop, the image shown as following:  
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File operation 

Operating mainly includes the file of new file, save file, import file, export file, print, and send 

email. 

New file 

� Click "Menu" → "file" → "New file" to create a new file, start drawing or writing. The 

software will show a notice if user need to save previous file at the same time, Please 

select “ Yes” if want to save, and then select a directory to save, if don’t need to save, then 

please click on the button” No” to give up the file.  

Open file 

� Click "Menu" → "file" → "Open file" to open a file, or click on the toolbar to open 

a Whiteboard file or other files that Whiteboard V3.0 supports. It will show a notice when 

oen file, which is the same as open New file. 

Save file 

� Click "Menu" → "file" → "Save file" to save a file, or click  button on the toolbar. 

The file will save as Whiteboard format file. 

� Auto save: Click "Menu" → "file" → "Auto save", it will popup up a window as following. 
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 User can select “Don’t save file 

automatically” or select “Don’t save interval (1-100) , and then set the time, last is to 

select a directory to save the file. And click “OK”.  

Import file 

� Click "Menu" → "file" → "Import file" to import a file, please refer to figure5-4.1, and the 

please select a PPT, WORD, EXCEL or PDF file, click “ Open” button, and then import the 

file into software.  

 

        Image 5-4.1 

Export file 

� Click "Menu" → "file" → "Export file" to export a file, select a directory and write down 

the file name, then choose the document file such as PPT, WORD, PDF OR JPG to save file.  

Send email 

� Click "Menu" → "file" → "Send email" to send the file to email address, see the image as 
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below: and then edit Email 

sender’s email address and password, then edit receiver’s email address and subject and 

click” Send” button to send the file to reviver.  

Print 

� If the computer connects to printer, user can print the file through "Menu" → "file" → 

“Print” to open the winow which is to set, and then user can select accordingly per their 

needs and pages. Click “OK” to print the file.  

 

Drawing and writing operation 

Attribute Settings 

  Drawing or writing often has some attributes such as color, width, transparency, style, 
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sometimes user wants to modify already drawn file, so we describe the attributes here.  

Attribute settings under Windows mode：  Attribute settings 

Full screen or Annotation mode：  

 

� Colors：For the majority of strokes can set the color attribute; if you want to set the 

current operating strokes of color, or change the stroke color selected in the software page, 

you can click on the color button to open the Color Settings window  

Select the appropriate color. Individual strokes are not the color of this property, for example, 

the Creative pen, Texture pen inserted pictures can’t set the color attribute, and the color 

button is grey under this case. 

� Line width：Regarding painting line of Plain Shapes and Solid Shapes, user can set 

these properties and operating types of line width, the default line width is 4 , 

and after select the line width, there is √ front of the line width. If the current operation 

stroke doesn’t have line width attribute, the Line width button will be in grey color.  

� Transparency：For a stroke with transparency attribute, user can click on the button 

and then select the corresponding values to set the current stroke the transparency value 



 

operation, user can see a 

use. .Genera

donesn’t have transparency

� Line style and Line

dotted line, double line dra

and end point style. With lin

can click the line termina

corresponding line styles, in

Generally the default solid 

current operating stroke is 

and line terminal button w

Drawing pens.  

  Whiteboard V3.0 offe

pen, Smart pen, Creative pen, an

→ “Normal pen, Highlighter 

and Magic pen” to select pen.  

one on the toolbar 

after select pens, please select li
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an see a hook before the transparency value, it means it 

.Generally, the transparency is 100, if the currnet 

sparency attribute, the button will in grey color.  

nd Line’s terminal: Line style means Solid line, dotted lin

le line drawing style such as dotted line. Line’s terminal me

With line attribute if you want to stroke set line terminal o

e terminal this button to open the setting tool and th

e styles, in a highlight status in the style of the line styles cu

ault solid lines and terminal point no arrows. 

 stroke is neither line style nor have the terminal attribute,

 button will be in grey color 

offer Normal pen, Highlighter pen, Brushed pen, Sof

e pen, and Magic pen.  User can choose through “Menu

 pen, Brushed pen, Soft pen, Texture pen, Smart pen

ct pen.  User can click  on the toolbar, “Normal pen

 select line style, we will introduce one by one as following
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means it is currently in 

rrnet operation stroke 

dotted line, point, line, 

minal means start point 

 terminal operation, you 

ol and then select the 

e styles currently in use. 

If the 

attribute, then line style 

pen, Soft pen, Texture 

Menu” → “Drawing” 

art pen, Creative pen, 

rmal pen” is on the first 

, 

ollowing.  



 

� Normal pen: most 

opaque lines. Whiteboard

set other colors also.  

� Highlighter pens: i

yellow, green, blue, pink 

� Brushed pen: it can

� Soft pen: it is a st

width, line terminal have

� Texture pen: it is

Whiteboard have 10 differ

following:

� Smart pen: it is a

sketch recognition, and th

rectangle, triangle, oval.

� Creative pen: 6
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pens: it is a translucent pen. Whiteboard list four comm

, pink highlighter pens, user can set other colors as well. 

en: it can write the effect of brush pens. 

is a straight line width and the line have same turning

al have bevel 

it is a line of brushes can be mapped with the t

10 different kinds of Texture pens to choose, see some

 

it is able to draw some simple geometric shapes to 

n, and then converted into a standard geometry. For ex

e, oval. 

pen: 6 different kinds of creative pens effect 
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 sharp edges, usually is 

reen and blue, user can 

r commonly use color: 

 

e turning direction line 

ith the texture effect. 

some examples as 

hapes to hand-painted 

y. For example, arrow, 

effect as following: 



 

� Magic pen: it is a k

use it to draw an ellipse w

draw a rectangular sketche

 

Graphics 

� Stamper: enable user

kinds of Stamper for choic

→ “Drawing” → “Stampe

toolbar to select Stamper.

� 2D graphic: User ca

select different plane figur

plane figure

� 3D graphic: User ca

select different graphic. 
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s a kind of paint brush will automatically fade away ov

 ellipse with the magic pen, the spotlights will be open

ar sketches, the magnifier function will be open. 

ble user to select Stamper on the software. Riotoudio off

for choice . User can

Stamper” → and then select different Stamper. Or click

amper. 

User can click “Menu” → “Drawing” → “2D graphic

ane figure. Or click  on the toolbar to select differ

. 

User can click “Menu” → “Drawing” → “3D graphic

aphic. Or click  on the toolbar to select different
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 away over time. When 

open, when use it to 

udio offer 10 different 

User can click “Menu” 

. Or click  on the 

graphic” → and then 

different shapes of 

graphic” → and then 

different shapes of 3D 



 

graphic . 

 

� Scrape brush and Scrape ar

then draw a rectangle grap

area”, please click “Menu

become like a brush, and th

� Pie chart and

“Histogram”, or click 

mode( (Notice: User need t

button by default),The Histo

to edit or delete when user

Please click “OK” afte
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Scrape area: User can click “Menu” → “Drawing” → “

graph as Scrape area , if want to 

“Menu” →  “Drawing” →  “Scrape brush”, the mou

h, and then scrape the Scrape area: 

Histogram: Click “Menu” → “Drawing” →

 on the toolbar when it is Full screen mode 

er need to add Pie chart button into software, Whiteboard

Histogram set data image as following:  

 Please click

hen user want to amend or delete data of the chart.  

after set data, the software will show the
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“Scrape area”, and 

want to scrape “Scrape 

he mouse cursor will 

. 

→ “Pie chart” or 

n mode or Annotation 

teboard don’t have this 

ase click the data want 

ow the pie chart: 



 

� Flood fill: enable us

“Fill” or click  on t

area to fill color, e.gl. Before

For 2D graphic or m

→

 

 

� Insert images: 1. “Insert”

software. 2. “Insert” →

computer. 3. Copy outside p

� Insert table: Click fro

the toolbar, and then click

Number * Number during

columns table. Click the lef
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nable user to color fill the closed area, click “Menu” →

on the toolbar and then select colors .Please c

Before color fill , after color fill

ic or many 2D graphic, select them and click Flood fil

→  

Insert” → “Insert images” → “From gallery”, then drag t

→ “Insert images” → “From file”, and select the pic

 outside picture and use “Ctrl + V” to paste on the software 

from Menu bar, “Insert” → “Insert table”, or click 

click the left side of mouse to drag the table, there 

during dragging the table. Following is example of 3 

k the left side of mouse to drag the table
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→ “Drawing” → 
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. 

Flood fill to fill color: 

n drag the picture into 

t the picture from the 

oftware page. 

r click button on 

le, there is notice with 

le of 3 lines and four 

please 



 

loosen when display OK

table.  

� Insert Multimedia: click

multimedia file from comp

documents. Or insert mul

“Resources preview”.  

� Insert Hyperlinks: clic

Through the "menu" →

selected object, and then

You can open the hyperlin

set the hyperlink，You can

hyperlinks can also set up

We enter the site name

www.Google.com activate

Now the page has been ad

on the small icon in front

Eraser 

� Eraser: Whiteboard

from Menu bar , “ Dra
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.User can double click if want t

lick from Menu bar, “Insert” →  “Insert Multimedi

m computer, Whiteboard support many kinds of Audio, V

multimedia file from Resources windows, please ref

 

inks: click from Menu bar, “Insert” → “Hyperlinks” Insert

→ "insert" → "hyperlink" steps or click the menu b

and then select the menu item" hyperlink "or" sound

hyperlink settings window： 

You can see from the above picture can be set not 

n also set up the software page hyperlink, hyperlinks and

name in the URL below to choose the angle

activate website hyperlink, for example。 

has been added a website hyperlink

front can activate the hyperlink and open the site.

hiteboard provide big, medium, small and area four kinds o

Drawing” →  “ Eraser” then select different kin
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if want to write on the 

ultimedia” →  choose 

Audio, Video and Flash 

lease refer to Chapter 

Insert Hyperlink：

menu button on the 

sound connection "，

Then 

 only the website 

and local disk file. 

angle icon click OK 

，Click 

. 

r kinds of erasers. Click 

rent kinds of eraser



 

kinds of eraser

� Recycle bin: doub

selected content into Recyc

Text 

 

Insert Text 

� Text: Click “Insert” -> “Inse

page and enter words. You 

Toolbar as the following pic

                      

� Handwriting：Click “Inser

software could switch to Ha

Notice: The Handwriting functi

toolbar, if your OS system is 
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. Or click on the tool bar to s

.  

in: double click Recycle bin will delete the current page con

to Recycle bin will delete them from the page. 

Text and Faculty Tools 

Insert Text” ->”Text” from Menu toolbar, then drag 

rds. You could adjust the font from 

wing picture: 

            

Insert” -> “Insert Text” ->”Handwriting” from Menu

tch to Handwriting mode.  

→  

g function is just for Win7 or above system, click the i

ystem is under Win7, the default function of is Text.
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bar to select different 

 page content; drag the 

n drag an area on the 

 

m Menu toolbar, and 

ick the icon from 

is Text.  



 

Disciplinary Tool

  Click the icon

Math, Physics and Chemistry Too

� Math Tool： 

Protractor：Click

protractor. You could move

by clicking and dragging

picture:   

Ruler：Click the ed

You could move the ruler

dragging the circle , exi

following picture: 

 

    

Compasses：open 

to exit，drag the fee
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y Tools 

from toolbar to open the Disciplinary Tools windo

istry Tools. 

 

Click the edge of the Protractor and you could draw 

ld move the Protractor by clicking and dragging it, rotate

agging the circle , and exit it by clicking the cross  

the edge of the ruler and you could draw a line on the 

ruler by clicking and dragging it, rotate the protractor b

exit it by clicking the cross  and stretch it by clic

open the compasses tool, rotate the top  to draw t

the feet can expand the compasses, drag the area of 
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ls windows, there are 

ld draw the arc as the 

rotate the protractor 

 as the following 

 

 on the graduated side. 

tractor by clicking and 

it by clicking  as the 

 

to draw the circle，click 

 can move the 



 

compasses.           

 Triangular：Click

graduated side. You could

protractor by clicking and

following picture:  

       

Math formula：Click the

formula window. Click the sym

x
2
+y

2
=1 to the page, you need 

then click “+” from
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Click the edge of the Triangular and you could draw

ou could move the Triangular by clicking and dragging

king and dragging the circle , exit it by clicking the 

Click the Math formula and drag an area on the page, t

 the symbols that you want from the menu on the wind

ou need to click “=” from , then click the left part

, then insert  to the left part of
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ld draw a line on the 

dragging it, rotate the 

ing the cross  as the 

 

 page, there will be a 

the window. e.g. input 

 left part of , 

, enter x and 



 

y on the boxed and 2 in the lab

the color and the size for the f

the window again. 

 

Math function: Click the

 drag th

 

� Physics Tools 

Physical mechanic
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in the label as the picture  

 for the font of the formula. Double click the formula in the

→ 

lick the icon, there will be a window including some m

drag the right one and add it on the page. 

: 

chanical: Click the icon, there will be a window including 
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 .  You could set 

ula in the page to open 

 

 some math function, 

cluding some recourse 



 

about mechanics

Physical Optical: Click

Optics , dr

Physical electric

about electrics

� Chemistry Tools 

Chemical equation: Clic
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, drag the right one and add it on the page

ical: Click the icon, there will be a window including some 

, drag the right one and add it on the page. 

lectrical: Click the icon, there will be a window including 

, drag the right one and add it on the page.

: 

: Click the icon and drag an area on the page, there wil
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the page. 

g some recourse about 

cluding some recourse 

he page. 

 

here will be a chemical 



 

equation window 

will be an sample of “CaO+H2O &

input the reaction condi

common Reaction conditions f

equation 

Chemical equipme

Whiteboard V3.0 User's manual 

dow as the following 

O && Ca(OH)2” on the window. Input another equatio

 condition between “&”and”&” as the follow

, we cou

ditions from the Pull-down Menu on the window. Click

will be shown on the page. 

equipments: Click the icon, there will be a window in

38 

wing picture 

, there 

equation, you need to 

 following picture,

, we could select some 

ow. Click OK then the 

indow including some 
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recourse about electric , drag the right one and add it on the page. 

Tools 

Reveal 

� Function: Can free move the screen cover to cover a certain area, click  to 

change the type of cover and exit the function. 

 

� Click “Tools”->”Reveal” from the menu or click the icon  from the toolbar.  

 



 

� Steps: By default it’s from t

type of central to up and d

right

Spotlight 

� Function：Highlights a sele

� Click “Tools”->”Spotlight

� Steps: Click the small circle

area as the picture 

area. You could change th

bottom right 
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s from the edges to the central, and you could click 

up and down , or the type of cen

. 

ts a selected area, and cover other area. 

tlight” from the menu or click the icon from the toolb

all circle on the bottom right corner of the rectangle that o

 can change the s

ange the shapes of the highlight area or exit this funct

ht corner as the following 
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 to switch to 

e of central to left and 

the toolbar.  

gle that out of highlight 

nge the size of highlight 

is function by clicking 

llowing picture



 

zoom in or zoom out the ar

Easy-Doc camera

� Function：Using video equ

them on the page. 

� Click “Tools”->” Easy-Doc ca

� Steps: enable easy-doc cam

select the windows numbe

windows as the picture

on the page as the followin

window to show the Exhibit
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 . You could use t

ut the area of Spotlight on our multitouch interactive white

oc camera 

ideo equipment to Read the images from the Exhibition 

Doc camera” from the menu or click the icon from 

doc camera and we could get a window

s number that you want by dragging. E.g. click the mouse 

 then relaxe, there will be four 

 following picture. If your video equipment is ready, just d

Exhibition display. 
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ld use two fingers to 

ve whiteboard. 

bition display and show 

from the toolbar.   

, you could 

 mouse to drag a 2 X 2 

be four windows show 

y, just double click the 



 

Screen Record

� Function: Record all the ope

� Click “Tools”->”Screen Reco

� Steps: Click the first icon 

and exit the record. You nee

Microphone 

� Function: Record the voice 

� Click “Tools”->” Microphon

� Steps: Same as Screen Reco

 Blank Screen

� Function: to warn the Stude

� Click “Tools”->” Blank Scree

� Steps: Click the screen or 
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ecord 

ll the operation and voice on the screen and save.。 

een Record” from the menu or click the icon from the

st icon to start the record, click th

to pause, click the last icon 

. You need to select the root for the before saving the *.avi 

 

he voice and save as audio file.  

icrophone” from the menu or click the icon from the to

een Record. 

Screen 

the Student to keep quiet。 

nk Screen” from the menu or click the icon from the t

een or Space key or ESC to exit.  
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from the toolbar. 

d, click the second icon

to save 

the *.avi file. 

om the toolbar. 

rom the toolbar. 



 

Camera 

� Function: Screenshot.  

� Click “Tools”->” Camera” 

� Steps: 

area, select “Any region”

screen 

Magnifier 

� Function: magnify an area o

� Click “Tools”->” Magnifier

drag an area on the page.

� Steps: by default it will zoo

zoom in or exit the magnifie
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” from the menu or click the icon from the toolb

Select “Rectangular” to cu

” to cut any shape of area, and select “Full screen

an area on the page. 

agnifier” from the menu or click the icon  from the

e page.  

t will zoom in 2X (2 times), you could click 

 magnifier. The zoom in times is from 2 to 8.  
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he toolbar. 

to cut a rectangular 

creen” to copy the full 

from the toolbar, then 

 to zoom out, 

 



 

Soft Keyboard

� Click “Tools”->” Soft Keyboa

Calculator 

� Click “Tools”->” Calculator

Digital Clock

� Click “Tools”->” Digital Cloc

Other Tools 

� Function: Add the other too

� Click “Tools”->” Other Tools

� Steps: Open the window a

select the right path for the

“Tools” on the menu. 
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yboard 

ft Keyboard” from the menu or click the icon from the

lculator” from the menu or click the icon from the too

Clock 

Clock” from the menu or click the icon  from the

her tools to the software. 

her Tools” from the menu. 

indow and click “Add” on the window, you need to test 

th for the tools. After adding the other tools, you could fin
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from the toolbar.  

 the toolbar.  

from the toolbar. 

 to test the Name and 

could find it on by click 

  



 

Selection 

  You can select objects 

� Click “Edit”->” Select” from

object on the page or drag

“Edit”->” Select all” to sele

will be surrounded by a 

could move the object by c

four corners, you could zoo

circle to rotate the object

functions. 
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Edit 

t objects or shapes to let it move, modify, rotate or delete.

from the menu or click the icon from the toolbar

e or drag an area to select several objects on the page. Y

to select all the objects on the page. If an object is selec

d by a dotted box as the picture

ject by click the area inside the box. There are four small

could zoom in/out by clicking and dragging any of them. C

e object. Click the “Menu” icon as the picture to sele
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 delete.  

 toolbar, then select an 

e page. You could click 

t is selected, the object 

, you 

ur small circles on the 

 them. Click the yellow 

 to select other more 

 



 

Undo and Redo 

� Undo: Back to last 

� Redo: Redo the las

Copy and Paste 

� Copy: Copy the sel

then click “Edit”->”Copy”

� Cut: Cut the selected

click “Edit”->”Cut” from the

� Paste: Paste the c

“Edit”->”Paste” from the m

the object menu. “Ctrl + V

� Clone：Clone the selected

“Edit”->”Clone” from the m

� Delete: Delete 

“Edit”->”Delete” from the

selected objects to the recy

� Mirror: Mirror the select

“Mirror”, including Horizon

original object is
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k to last operation. Click “Edit”->” Undo” or click from

o the last operation Click “Edit”->” Redo” or click from

y the selected object to the page of the software. Steps: S

” from the menu or click the icon from toolbar.

selected object to the page of the software. Steps: Select 

 from the menu or select “Cut” from the object menu . 

te the copied or cut objects on the page of the softwar

m the menu or click the icon from toolbar or selec

Ctrl + V” could be used in the software。 

ed objects to the page of software. Steps: Select an ob

m the menu or select “Clone” from the object menu.  

Delete the selected objects. Steps: Select an obje

rom the menu or select “Delete” from the object men

recycle . 

 selected object horizontal or vertical. Steps: Select an

Horizontal Mirror and Vertical Mirror on the object m

, the Horizontal Mirror is
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from the toolbar. 

from the toolbar. 

 Steps: Select an object 

toolbar.  

: Select an object then 

 

 software. Steps: Click 

 or select “Paste” from 

n object then click 

 

n object then click 

ect menu or drag the 

elect an object, select 

object menu. E.g.: the 

, the 
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Vertical Mirror is . 

Lock 

� Lock the object on the page. Steps: Select “Lock” from the object menu. 

Flip and Rotate 

� Flip: Flip the selective object horizontal or vertical. Steps: Select an object, select “Flip”, 

including Horizontal Mirror and Vertical Flip on the object menu. E.g.: the original object is 

, the Horizontal Flip is , the Vertical Flip is . 

� Rotation Angle: Rotate a selected object with different angle. Steps: Select an object, click 

Rotation Angle on the object menu, there are four angles 45
o
, 90

o
 , 135

o
 and 180

o
. You could 

click the yellow circle to Rotate any other angles.  

Combination functions 

� Combination: combine multi objects together. Steps: Click “Combination” on the object 

menu -> “Combine”. 

� Cancel Combination: cancel the combination. Steps: Click “Combination” on the object 
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menu -> “Cancel Combine”. 

Alignment Functions 

  To align multi objects ( at least two objects) on the page. 

� Align Left: “Format”->”Alignment”->”Align Left”; 

� Align Right: “Format”->”Alignment”->”Align Right”; 

� Align Top: “Format”->”Alignment”->”Align Top”; 

� Align Bottom: “Format”->”Alignment”->”Align Bottom”; 

� Align Evenly Distribution Lines: “Format”->”Alignment”->”Evenly Distribution lines”; 

� Align Evenly Distribution Columns: “Format”->”Alignment”->”Evenly Distribution Columns”. 

 

Layer Sequence 

� The objects could be overlapped and have their priority sequence to show on the page. 

Steps: Select the objects, click “Layer sequence”, you could select “On top”, “Move up”, 

“Move down” or “On bottom” for the objects. 

 

Custom Buttons 

� Function: For Full Screen Model or Annotation Model. The customers could set their own 

function shortcut on the toolbar. 

� Steps: Click “Custom buttons” on Full Screen Model or Annotation Model as the following 

picture , there will be a window on the page
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, the 

left list includes the tools which have not been in the toolbar and the right one includes the 

tools have been in the toolbar. You could select the tools which you want and click “>>” 

button to add on the toolbar or click “<<” to delete the tools from the toolbar and click “OK” 

to confirm. You could select “Default” to make the toolbar to the default setting.  

  



 

Whiteboard 

(1) Device connection 

After installing the softwar

toolbar of your computer, r

 

The icon have below three s

A. Grey means your 

connected well 

B. Orange means the

touch 

C. Green means the

multi-touch 

(2) Menu Functions 

A. Language: currently we 

We can also customize lan
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 Server 

 the software, there will be an icon  on the b

 computer, right click it you will see below window: 

 

elow three status with different colors: 

 means your computer doesn’t connected with a compute

ge means the computer has connected with an IWB and

n means the computer has connected with an IWB

currently we have English, Portuguese, Simplified Chine

customize languages for users. 
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on the bottom right 

 

computer or doesn’t 

 an IWB and it is single 

ith an IWB and it is 

plified Chinese, Turkish. 
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B. Calibrate: Under below circumstances the whiteboard need to be calibrated: 

a. After connecting the IWB with projector and computer, please Calibrate before 

using.  

b. After changing the resolution 

c. After adjusting the projector 

d. After adjusting the IWB location 

There is some differences in Calibration between single touch and multi-touch (for 

more about win7 multi-touch, you can also refer to the Win7 multi-touch user manual) 

 

single touch Multi-touch 
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C. Setting: Switching between Single touch and Multi-touch, the server icon will 

change colors. 

When click the setting, there will be a dialogue appear on the screen, you can choose 

between single touch and multi-touch. 

 

After setting the device, the server will be a little different between single touch and 

multi-touch 

single touch Multi-touch 

 
 

Remark: the disable rightclick and 

disable PPT Notes are black, it means this 

Remark: the disable rightclick and 

disable PPT notes is grey, it means this 

14 
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two functions are available. When you 

click either of them, there will be a right 

icon in the front  

two functions are not available (because 

it processing automatically by the system 

Win7 you are using) 

 

D. Disable Right Click: Right click can’t use 

E. Disable PPT Notes: PPT Annotation can’t use 

Set Shortcuts: Setting up the two horizontal hotkeys pasted on each side of the 

IWB. 

 

 

 

 

F. Test: Testing the board whether it works well or tell users to solve some small 

problem,  
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a. LED Test:  

Good  Problem 

 

Remark: Remark: the lower blank area will show 

you the Bad LED 

 

b. Drawing Test: There are three pages for drawing test. 

 

Page 1 3 3 
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Blank 

  

Good 

Proble

m 

  

Remar

k 

Means this IWB have 

some problems 

The problems may 

caused by the bottom 

or top LED where the 

break happens 

The problems may 

caused by the Left or 

Right LED where the 

break happens 

 

G. Help: Whiteboard User Manual 

H. Exit: Exit the server 

 

(3) The differences of Multi-touch and Single-touch 

 Multi-touch Single-touch 

Operative System Windows7 Ultimate (32/64 bits), 

windows7 Professional(32/64 

bits) 

Windows XP, Vista(32/64 

bits), windows7(32/64 bits) 

Mouse functions Yes Yes 

Dual touch Yes No 

Gesture Recognition Zoom in/out, Rotate, 

Handwriting 

Zoom in/out, Rotate 

PPT Notice No Yes 

Hotkey funtion No Yes 
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FAQs for using Whiteboard: 

1. Q: When repeat to calibrate the device on the multi-touch model, the 

calibration interface stop working. 

A: The window7 system will save the last calibration data for the multi-touch 

device. If the new calibration data is so different from the last one, the calibration 

is invalid. Solution: click Esc key to exit the calibration interface, and then open 

the control panel to clear the last calibration data as the following pictures: 
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2. Q: The Hotkeys on the whiteboard are not available? 

A: Please make sure that you have finished the “Whiteboard Calibration and Hotkeys 

Setting”. The following picture is the calibration for the whiteboard hotkeys: 

 

 

3. Q: It fails to switch the device between single-touch and multi-touch model 

sometimes? 

A: The touch model switching need to get the confirmation of the hardware, the 
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confirmation does fail sometime. Solution: before switching the model, pull up the 

USB connector then plug it again. 

 

Thank you for using Whiteboard and hope you have a nice time with our 

software. 

 


